reiboot

قبل أيام تواصل مع أحد متابعي آي-فون إسلام بشكل شخصي وسألني عن مشكلة تواجه جهازه. اختصاراً فإنه كان يقوم بتوصيل هاتفه الآي تيونز فتظهر رسالة أن عليه تحميل أحدث نسخة. يذهب إلى موقع أبل ويحمل نسخة جديدة فتظهر له نفس الرسالة. فما السر وراء هذا الأمر؟ ولماذا يرفض الآي تيونز التعامل مع جهازه؟

لماذا يرفض الآي تيونز التعامل مع جهازي؟

المشكلة التي واجهت صديقنا هنا ليست فردية حيث حدثت مع عدد من الأشخاص وحتى معي في السابق. السر باختصار أن النسخة التي حملتها للتو من موقع أبل ليست أحدث نسخة من الآي تيونز. ربما يبدو هذا غريباً لكن عليك العلم أن أبل تضع حد أدنى للمواصفات التقنية للجهاز الذي يعمل عليه إصدار الآي تيونز. المواصفات المذكورة تنقسم بين عتاد وهو ليس النقطة الصعبة لكن أيضاً يتطلب حد أدنى لنظام التشغيل. فإذا كان لديك حاسب ويندوز فالآي تيونز يتطلب ويندوز 7 وأحدث. أي لن يعمل معك إن كان لديك XP. وفي حال نظام أبل ماك فالحد الأدنى هو 10.9.5.

itunes-problem-2


ماذا يحدث عندما لا تمتلك المواصفات التقنية المطلوبة؟

إذا كان جهازك يعمل بنظام ويندوز XP مثلاً أو نظام ماك 10.8 على سبيل المثال وفتحت موقع أبل لتحميل الآي تيونز فتلقائياً سوف يتعرف الموقع على نظامك ويجعل رابط التحميل هو لأحدث نسخة متوافقة مع حاسبك. وكلما كانت النسخة أقدم قلت المزايا التي تعمل ووجدت مشاكل أكثر لدرجة أنه قد يصل إلى عدم استطاعتك عمل ريستور بل وقد لا يتعرف الحاسب من الأساس على وجود الجهاز.

للأسف لا يوجد حيلة لتفادي هذا الأمر سوى أن تحمل نسخة أحدث من نظام التشغيل في حاسبك. الأمر بسيط في حالة أجهزة الويندوز حيث تستطيع تحميل 7 بدلاً من XP. لكن في حال أجهزة أبل فعليك شراء جهاز جديد إن كان جهازك توقف دعمه من الشركة.

هل كنت تعلم المواصفات المطلوبة لتشغيل الآي تيونز الأحدث؟ وهل ترى أنه تعنت من أبل عدم دعم الأنظمة الأقدم؟

مقالات ذات صلة